Networking issue
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted May 20, 2021 - 03:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2021 - 03:06 PDT
Identified
We have experienced an issue with one of our core network switches. The problem has been fixed already, but it might take some time until all network services fully recover. Some customers may experience intermittent indexing and search delays during this time. All customer data continues to be collected and stored.
Posted May 20, 2021 - 02:01 PDT
This incident affected: Indexing Data and Search Availability.