Search Delays
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 11:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2019 - 11:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2019 - 11:33 PST
Investigating
Our search system is currently experiencing slow search results or searches that fail to return. No data has been lost and we expect to resolve the issue soon.
Posted Dec 12, 2019 - 11:33 PST
This incident affected: Search Availability.