Search in historical data partially inaccessible for small number of customers
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted Dec 12, 2020 - 16:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2020 - 13:51 PST
Investigating
We detected a hardware failure on one of our systems. Small number of customers are affected by this failure. All customer data continues to be collected and stored. But for this small number of customers affected, historical customer data will not appear in search results until we resolve this issue.
Posted Dec 12, 2020 - 09:21 PST
This incident affected: Data Collection & Storage.