Indexing Delay

Incident Report for Loggly

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 11:59 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 04, 2025 - 11:29 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 11:01 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 10:05 PST

Investigating

Our engineers have identified an issue with log ingestion starting at 07:22 PST . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted Feb 04, 2025 - 10:03 PST
This incident affected: Indexing Data.