Issue with sending mail for account invites and password reset
Incident Report for Loggly
Resolved
Issue started: 14:05 UTC
Issue resolved: 14:54am UTC

Issue with sending mail for account invites and password reset. Other mail notifications should have still worked.
Posted Apr 10, 2023 - 07:00 PDT