Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 06:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 05:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 04:55 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 4:11AM PST. We are investigating.
Posted Dec 22, 2021 - 04:43 PST
This incident affected: Indexing Data.