Account usage data missing
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 06:32 PDT
Update
We are continuing to monitor.
Posted Jul 25, 2024 - 01:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 23:16 PDT
Update
A fix is still being implemented and the next update will be 06:00 UTC
Posted Jul 24, 2024 - 21:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2024 - 13:08 PDT
Investigating
We experienced an issue with our volume data reporting service and are working on restoring it.
Posted Jul 24, 2024 - 09:56 PDT
This incident affected: Account Usage.