LiveTail Degradation
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 12:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2021 - 12:48 PDT
Investigating
We discovered an issue with the LiveTail service. Some customers may experience disconnections while using it. We are investigating the issue.
Posted Mar 18, 2021 - 12:17 PDT