Alert notifications are being repeated continuously
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 10:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 10:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 10:52 PDT
Investigating
We are currently investigating this issue.
Posted Oct 31, 2019 - 10:37 PDT
This incident affected: Alerts.