Volume Reporting
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted May 28, 2020 - 17:00 PDT
Monitoring
In normal operations, it was discovered that the Loggly application was incorrectly calculating the volume of logs ingested into the system. From Midnight UTC, customers may notice the additional incorrect volume in their reports. A fix has been implemented and customers should start seeing corrected volume from tomorrow. For today, we've removed all data limits to avoid any impact on your daily operations. Please reach out to support if you see any additional issues.
Posted May 28, 2020 - 08:54 PDT
This incident affected: Indexing Data.