Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 00:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 00:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2021 - 00:35 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at 2:33 PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted Sep 28, 2021 - 00:33 PDT
This incident affected: Indexing Data.