Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 07, 2018 - 18:47 PDT
Monitoring
The issue has been identified and data indexing is recovering.
Posted 2 months ago. Jun 07, 2018 - 18:43 PDT
Identified
The issue has been identified and data indexing is recovering.
Posted 2 months ago. Jun 07, 2018 - 18:29 PDT
Investigating
Our engineers have identified an issue with log ingestion. All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 2 months ago. Jun 07, 2018 - 17:39 PDT
This incident affected: Indexing Data and Search Availability.