Indexing delay - January 9, 2017
Incident Report for Loggly
Resolved
Indexing delay condition is fully resolved.
Posted 10 months ago. Jan 09, 2018 - 20:58 PST
Update
Issue has been resolved. Currently working through the Indexing backlog.
Posted 10 months ago. Jan 09, 2018 - 10:49 PST
Monitoring
Engineers have identified the issue and are working to resolve.
Posted 10 months ago. Jan 09, 2018 - 10:38 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 9:30am PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 10 months ago. Jan 09, 2018 - 09:34 PST