Corporate Login Issue
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 30 days ago. Nov 19, 2018 - 11:35 PST
Update
We are continuing to work on a fix for this issue.
Posted 30 days ago. Nov 19, 2018 - 11:13 PST
Update
We have a fix deploying now.
Posted 30 days ago. Nov 19, 2018 - 10:17 PST
Update
Due to high volume, delivery of password reset emails is taking longer than usual.
Posted 30 days ago. Nov 19, 2018 - 10:16 PST
Update
We have a fix deploying now.
Posted 30 days ago. Nov 19, 2018 - 10:15 PST
Identified
Some users may be unable to log in via SAML federated identity. Engingeers are investigating this issue.
Posted 30 days ago. Nov 19, 2018 - 08:35 PST
This incident affected: Website Availability.