Indexing Delay
Incident Report for Loggly
Resolved
This incident is resolved.
Posted 4 months ago. Apr 19, 2017 - 19:58 PDT
Identified
The issue has been identified and data indexing is recovering.
Posted 4 months ago. Apr 19, 2017 - 08:26 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at 07:45 PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed.
Posted 4 months ago. Apr 19, 2017 - 07:52 PDT