Indexing delay - December 7, 2017
Incident Report for Loggly
Resolved
Engineers have resolved the issue.
Posted about 1 month ago. Dec 07, 2017 - 13:38 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 12:52pm PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted about 1 month ago. Dec 07, 2017 - 13:18 PST