Indexing Delay - July 24th
Incident Report for Loggly
Resolved
Customer data indexing is up to date.
Posted 10 months ago. Jul 24, 2017 - 20:05 PDT
Monitoring
Engineers have resolved the problem. Data indexing will be delayed until fully caught up. ETR: 6:30 PM PST.
Posted 10 months ago. Jul 24, 2017 - 17:54 PDT
Identified
Engineers have identified the problem and are working to resolve.
Posted 10 months ago. Jul 24, 2017 - 17:45 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at 4:50 PM PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 10 months ago. Jul 24, 2017 - 17:05 PDT