Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 17, 2019 - 03:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 17, 2019 - 02:21 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Feb 17, 2019 - 02:00 PST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Feb 17, 2019 - 01:15 PST
This incident affected: Indexing Data.