Alerts are currently delayed
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 14, 2019 - 14:26 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 14, 2019 - 13:22 PST
Identified
We are continuing to investigate this issue.
Posted 8 months ago. Feb 14, 2019 - 13:07 PST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 14, 2019 - 13:00 PST
Investigating
Alerts are currently delayed. We are investigating the issue.
Posted 8 months ago. Feb 14, 2019 - 12:54 PST
This incident affected: Alerts.