Indexing Delay - February 12, 2018
Incident Report for Loggly
Resolved
Index processing is fully current.
Posted 8 days ago. Feb 12, 2018 - 11:49 PST
Identified
The issue has been identified and data indexing is recovering.
Posted 8 days ago. Feb 12, 2018 - 11:36 PST
Investigating
Our engineers have identified an issue with log ingestion. All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 8 days ago. Feb 12, 2018 - 10:32 PST