Indexing Delay
Incident Report for Loggly
Resolved
This incident is resolved.
Posted 9 days ago. Apr 18, 2017 - 22:36 PDT
Monitoring
The issue has been identified and indexing is recovered.
Posted 9 days ago. Apr 18, 2017 - 21:31 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at 20:15 PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 9 days ago. Apr 18, 2017 - 20:26 PDT