Alerting delayed
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 17, 2019 - 16:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 17, 2019 - 15:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 17, 2019 - 15:51 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 17, 2019 - 15:02 PDT
This incident affected: Alerts.