Indexing Delay
Incident Report for Loggly
Resolved
All customer data is indexed and current.
Posted 3 months ago. Jun 29, 2017 - 13:10 PDT
Monitoring
Engineers have resolved the log ingestion condition. Data indexing backlog is nearly current. Engineers continue to monitor progress.
Posted 3 months ago. Jun 29, 2017 - 12:49 PDT
Identified
Engineers have localized the problem and are working to resolve. Customer data after 11:37am PST is now progressively viewable in search results as we work through the backlog. ETR: 12:30pm PST.
Posted 3 months ago. Jun 29, 2017 - 12:14 PDT
Investigating
Engineers have identified an issue with log ingestion, resulting in data indexing delays. Customer data after 11:37am PST will not appear in search results until the issue is resolved.
Posted 3 months ago. Jun 29, 2017 - 11:51 PDT