Indexing Delay
Incident Report for Loggly
Resolved
All systems are back to normal and backlog is recovered.
Posted 9 months ago. Jan 10, 2017 - 01:20 PST
Monitoring
The issue has been identified and data indexing is recovering.
Posted 9 months ago. Jan 10, 2017 - 00:35 PST
Identified
We are still working on it. We will update the status in another hour. There are only limited customers which are impacted by this indexing delay.
Posted 9 months ago. Jan 10, 2017 - 00:27 PST
Monitoring
The issue has been identified and data indexing is recovering.
Posted 9 months ago. Jan 09, 2017 - 23:17 PST
Update
We are still working on it. We will update the status in another hour. There are only limited customers which are impacted by this indexing delay.
Posted 9 months ago. Jan 09, 2017 - 22:36 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 5:30PM PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 9 months ago. Jan 09, 2017 - 18:25 PST