S3 archiving and CloudTrail logs delayed
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 19, 2019 - 16:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Mar 19, 2019 - 13:12 PDT
Identified
Some customers are experiencing delays with Loggly's archiving to their Amazon S3 buckets or CloudTrail logs ingestion. We have identified the issue, but it will take a few hours for the system to fully catch up
Posted 7 months ago. Mar 19, 2019 - 13:06 PDT
This incident affected: S3 Ingestion.