Search Delays
Incident Report for Loggly
Resolved
Engineers have resolved the issue. Search performance has normalized, and is fully available.
Posted about 1 month ago. Dec 12, 2017 - 04:15 PST
Investigating
Our search system is currently experiencing slow search results or searches that fail to return. No data has been lost and we expect to resolve the issue soon.
Posted about 1 month ago. Dec 12, 2017 - 03:45 PST