Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 30, 2019 - 13:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Sep 30, 2019 - 09:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Sep 30, 2019 - 09:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Sep 30, 2019 - 09:27 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at 8:29 PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 18 days ago. Sep 30, 2019 - 09:04 PDT
This incident affected: Indexing Data.