Indexing Delays
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 25, 2016 - 15:27 PST
Monitoring
The issue has been identified and data indexing is recovering.
Posted 10 months ago. Nov 25, 2016 - 13:56 PST
Investigating
We are currently investigating this issue.
Posted 10 months ago. Nov 25, 2016 - 13:01 PST
Identified
We are facing issue with log ingestion. All customer data continues to be collected and stored, but indexing of some customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 10 months ago. Nov 25, 2016 - 12:57 PST