Search Intermittently Unavailable - December 30, 2017
Incident Report for Loggly
Resolved
Engineers localized and resolved the issue.
Posted 7 months ago. Dec 30, 2017 - 12:25 PST
Investigating
Search service is intermittently unavailable. Engineers are working to resolve.
Posted 7 months ago. Dec 30, 2017 - 11:15 PST