Front-end experiencing issues
Incident Report for Loggly
Postmortem

On Tuesday, November 13 and today, Friday November 16, the Loggly team deployed code updates to its user-facing front end web application designed to support an upcoming feature; these deployments unexpectedly caused some performance issues.

Users accessing the site were likely to see error pages. Log ingestion was not affected, and no data was lost.

We know the reliability of Loggly services is extremely important to our users and our goal is to avoid downtime. Our team is working on updates to our deployment system that will allow us to respond more quickly to issues in our production environment. We are also updating our test plans to cover transitional states between code deployment and feature releases.

Posted about 1 month ago. Nov 16, 2018 - 17:15 PST

Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 16, 2018 - 12:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 16, 2018 - 12:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 16, 2018 - 12:52 PST
Investigating
We are experiencing issue with our Front-End application. Our engineers are investigating.
Posted about 1 month ago. Nov 16, 2018 - 12:43 PST
This incident affected: Website Availability.