Indexing Delay
Incident Report for Loggly
Resolved
All systems are back to normal and backlog is recovered.
Posted 11 months ago. Jan 03, 2017 - 03:57 PST
Monitoring
The issue has been identified and data indexing is recovering.
Posted 11 months ago. Jan 03, 2017 - 03:33 PST
Identified
The issue has been identified and data indexing is recovering.
Posted 11 months ago. Jan 03, 2017 - 03:02 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 1:30AM PST . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 11 months ago. Jan 03, 2017 - 02:03 PST