Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 21, 2018 - 10:50 PDT
Monitoring
The issue has been identified and data indexing is recovering.
Posted 6 months ago. Mar 21, 2018 - 09:19 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at 7:42 AM PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 6 months ago. Mar 21, 2018 - 08:54 PDT