Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 02, 2019 - 08:22 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jul 02, 2019 - 08:22 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jul 02, 2019 - 08:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 02, 2019 - 08:12 PDT
Identified
Our engineers have identified an issue with log ingestion starting at 6:55 PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 2 months ago. Jul 02, 2019 - 07:55 PDT
This incident affected: Indexing Data and Alerts.