Search Delays
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 05, 2017 - 11:17 PDT
Monitoring
Engineers have resolved the problem and are actively monitoring.
Posted 2 months ago. Sep 05, 2017 - 11:09 PDT
Investigating
Our search system is currently experiencing slow search results or searches that fail to return. No data has been lost and we expect to resolve the issue soon.
Posted 2 months ago. Sep 05, 2017 - 08:52 PDT