Indexing Delay
Incident Report for Loggly
Resolved
This incident is resolved. All services working normally.
Posted about 1 year ago. Mar 03, 2017 - 09:55 PST
Monitoring
Data indexing is recovering. We are monitoring it.
Posted about 1 year ago. Mar 03, 2017 - 09:44 PST
Identified
The issue has been identified and data indexing is recovering.
Posted about 1 year ago. Mar 03, 2017 - 08:58 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 8:30 Pacific time . All customer data continues to be collected and stored, but indexing of customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted about 1 year ago. Mar 03, 2017 - 08:30 PST