Indexing Delay
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 13, 2018 - 14:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Apr 13, 2018 - 13:23 PDT
Identified
Our engineers have identified an issue with log ingestion starting at 9:38AM PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 7 months ago. Apr 13, 2018 - 09:39 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 7 months ago. Apr 13, 2018 - 09:37 PDT