Indexing Delay
Incident Report for Loggly
Resolved
The issue was resolved now.
Posted about 1 year ago. Nov 02, 2017 - 23:06 PDT
Monitoring
Indexing is recovered.
Posted about 1 year ago. Nov 02, 2017 - 22:35 PDT
Identified
The issue has been identified and data indexing is recovering.
Posted about 1 year ago. Nov 02, 2017 - 21:28 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at 8:00 PM PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted about 1 year ago. Nov 02, 2017 - 20:33 PDT