Support Portal and Community Forum unavailable
Incident Report for Loggly
Resolved
The Loggly Customer Support portal and Community Forum are up and running again.
Posted about 1 month ago. Oct 15, 2018 - 10:07 PDT
Investigating
The Loggly Customer support portal and Community Forum are not accessible. We are currently investigating the issue.
Posted about 1 month ago. Oct 15, 2018 - 01:13 PDT
This incident affected: Website Availability.