Event archiving is delayed
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 15, 2019 - 16:26 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Apr 15, 2019 - 15:46 PDT
Monitoring
Log Archiving to customer's S3 buckets is delayed
Posted 2 months ago. Apr 15, 2019 - 03:55 PDT
This incident affected: Data Collection & Storage.