Front-end experiencing issues
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 26, 2019 - 18:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 26, 2019 - 18:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 26, 2019 - 18:21 PDT
Investigating
We are experiencing issue with our Front-End application. Our engineers are investigating.
Posted 6 months ago. Apr 26, 2019 - 17:29 PDT
This incident affected: Website Availability.