Alerts Delay - December 26, 2017
Incident Report for Loggly
Resolved
Alerts services have fully recovered.
Posted 12 months ago. Dec 26, 2017 - 12:16 PST
Identified
Engineers have identified and fixed the issue. Alerts services delay is recovering.
Posted 12 months ago. Dec 26, 2017 - 12:09 PST
Investigating
Alerts services are currently delay. Engineers are working to resolve.
Posted 12 months ago. Dec 26, 2017 - 11:52 PST