Search Availability
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 03, 2019 - 11:19 PST
Investigating
We are diagnosing an issue preventing access to search in the web client. Data integrity is not affected.
Posted 8 months ago. Jan 03, 2019 - 10:56 PST
This incident affected: Search Availability.