Indexing Delay
Incident Report for Loggly
Resolved
Indexing backlog has fully recovered
Posted 7 months ago. Nov 13, 2017 - 08:42 PST
Monitoring
Engineers have resolved the problem and continue to monitor. Indexing backlog is recovering.
Posted 7 months ago. Nov 13, 2017 - 08:35 PST
Investigating
Our engineers have identified an issue with log ingestion starting at 7:40am PDT. All customer data continues to be collected and stored, but indexing of customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted 7 months ago. Nov 13, 2017 - 07:51 PST