Indexing Delay
Incident Report for Loggly
Resolved
This issue is resolved.
Posted 2 months ago. Apr 18, 2017 - 19:53 PDT
Identified
The issue has been identified and data indexing is recovering.
Posted 2 months ago. Apr 18, 2017 - 18:48 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at 17:45 PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed.
Posted 2 months ago. Apr 18, 2017 - 17:48 PDT