Indexing Delay - February 21, 2018
Incident Report for Loggly
Resolved
Indexing Issue is fully resolved.
Posted over 1 year ago. Feb 21, 2018 - 14:53 PST
Identified
Engineers have localized the issue and are working to resolve.
Posted over 1 year ago. Feb 21, 2018 - 09:03 PST
Investigating
Our engineers have identified an issue with log ingestion. All customer data continues to be collected and stored, but indexing of all customer data is being delayed.
Posted over 1 year ago. Feb 21, 2018 - 08:39 PST