Search Delays - December 18, 2017
Incident Report for Loggly
Resolved
Engineers have resolved the issue.
Posted about 1 year ago. Dec 18, 2017 - 09:03 PST
Investigating
Our search system is currently experiencing slow search results or searches that fail to return. No data has been lost and we expect to resolve the issue soon.
Posted about 1 year ago. Dec 18, 2017 - 08:59 PST