The issue has been identified and data indexing is recovering
Incident Report for Loggly
Resolved
This incident got created by mistake. We apologize for inconvenience. All services are functioning normal.
Posted about 1 year ago. Nov 03, 2017 - 03:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Nov 03, 2017 - 03:00 PDT
Investigating
Our engineers have identified an issue with log ingestion starting at 2.00 AM PDT . All customer data continues to be collected and stored, but indexing of all customer data is being delayed. Customer data from after this time will not appear in search results until we resolve this issue.
Posted about 1 year ago. Nov 03, 2017 - 02:58 PDT