Front-end login issues
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 16, 2018 - 12:09 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 16, 2018 - 11:48 PST
Update
Some users are experiencing login issues.
Posted about 1 month ago. Nov 16, 2018 - 11:43 PST
Investigating
We are experiencing issue with our Front-End application. Our engineers are investigating.
Posted about 1 month ago. Nov 16, 2018 - 11:42 PST
This incident affected: Website Availability.