Front-end experiencing issues
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 26, 2018 - 12:18 PST
Identified
We are experiencing issue with our Front-End application. Our engineers are investigating.
Posted 3 months ago. Dec 26, 2018 - 11:38 PST
This incident affected: Website Availability.