Alerts are currently delayed
Incident Report for Loggly
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 15, 2019 - 11:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 15, 2019 - 11:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Mar 15, 2019 - 10:38 PDT
Investigating
Alerts are currently delayed. We are investigating the issue.
Posted 6 months ago. Mar 15, 2019 - 10:28 PDT
This incident affected: Alerts.